re = /(?<!\?)>([А-яҐґІіЇїЄє .\-!?]+)<(?!\?)/mi
str = '<div class="faq__wrapper">
<div class="faq__subject faq__subject--active">
<div class="faq__header">
<h1 class="heading-light faq__title">Часті питання</h1>
</div>
<div class="nav nav_faq faq__nav">
<button class="btn-nav nav__link btn-nav--active">
<i class="icon-info icon-info_heart">
<svg>
<use xlink:href="#svg-icon-icon_heart_default"></use>
</svg>
</i>
<span>щодо проекту</span>
</button>
<button class="btn-nav nav__link">
<i class="icon-info icon-info_person">
<svg>
<use xlink:href="#svg-icon-icon_person"></use>
</svg>
</i>
<span>щодо волонтерства</span>
<?=__(\'Театр\')?>
</button>
</div>
</div>
<div class="heading-linked">
<?=__(\'Зараз у репертуарі \')?><?=$this->plural($performancesCount,
[__(\'театру\'), __(\'театру\'), __(\'театру\')])?> <br/>
<?=$performancesCount?> <?=$this->plural($performancesCount,
[__(\'вистава\'), __(\'вистави\'), __(\'вистав\')])?>
</div>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end