$re = '/^((?![azAZ]).)*$/m';
$str = '123456789
abc123456
981984623
98198abc1
197197114
ab7189747
12345678a
A12X48967';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);