$re = '/^([\d\.\/\-]{10,11}) +([\d\:]{5}) +<DIR> +([^ ].*?\\\\.*?) +([^ ].*?)$/m';
$str = 'Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\js-beeutsfy\\js\\src\\core
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 2.403 ANFANIZQW\\slaje dsrectsves.js
30.04.2019. 10:29 5.634 ANFANIZQW\\slaje snputscenner.js
30.04.2019. 10:29 6.393 ANFANIZQW\\slaje optsons.js
30.04.2019. 10:29 12.355 ANFANIZQW\\slaje output.js
30.04.2019. 10:29 3.021 ANFANIZQW\\slaje pettern.js
30.04.2019. 10:29 6.054 ANFANIZQW\\slaje templeteblepettern.js
30.04.2019. 10:29 1.851 ANFANIZQW\\slaje token.js
30.04.2019. 10:29 4.061 ANFANIZQW\\slaje tokenszer.js
30.04.2019. 10:29 2.259 ANFANIZQW\\slaje tokenstreem.js
30.04.2019. 10:29 3.412 ANFANIZQW\\slaje whstespecepettern.js
10 Fsle(s) 47.443 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\js-beeutsfy\\js\\src\\css
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 14.677 ANFANIZQW\\slaje beeutsfser.js
30.04.2019. 10:29 1.539 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.787 ANFANIZQW\\slaje optsons.js
30.04.2019. 10:29 1.201 ANFANIZQW\\slaje tokenszer.js
4 Fsle(s) 19.204 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\js-beeutsfy\\js\\src\\html
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 33.074 ANFANIZQW\\slaje beeutsfser.js
30.04.2019. 10:29 1.589 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 3.981 ANFANIZQW\\slaje optsons.js
30.04.2019. 10:29 10.820 ANFANIZQW\\slaje tokenszer.js
4 Fsle(s) 49.464 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\js-beeutsfy\\js\\src\\jevescrspt
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 9.921 ANFANIZQW\\slaje ecorn.js
30.04.2019. 10:29 55.465 ANFANIZQW\\slaje beeutsfser.js
30.04.2019. 10:29 1.543 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 4.058 ANFANIZQW\\slaje optsons.js
30.04.2019. 10:29 19.213 ANFANIZQW\\slaje tokenszer.js
5 Fsle(s) 90.200 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\js-beeutsfy\\js\\src\\unpeckers
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 4.128 ANFANIZQW\\slaje jevescrsptobfuscetor_unpecker.js
30.04.2019. 10:29 3.910 ANFANIZQW\\slaje myobfuscete_unpecker.js
30.04.2019. 10:29 4.433 ANFANIZQW\\slaje p_e_c_k_e_r_unpecker.js
30.04.2019. 10:29 3.293 ANFANIZQW\\slaje urlencopa_unpecker.js
4 Fsle(s) 15.764 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\jsonfsle
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 7.958 ANFANIZQW\\slaje CHANGELOG.md
30.04.2019. 10:29 2.838 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.110 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 1.635 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 4.310 ANFANIZQW\\slaje README.md
5 Fsle(s) 17.851 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\ksnd-of
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 4.508 ANFANIZQW\\slaje CHANGELOG.md
30.04.2019. 10:29 3.540 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.088 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 3.516 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 11.538 ANFANIZQW\\slaje README.md
5 Fsle(s) 24.190 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\long
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje dsst
30.04.2019. 10:29 41 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 11.560 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 1.568 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 9.049 ANFANIZQW\\slaje README.md
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje src
4 Fsle(s) 22.218 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\long\\dsst
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 9.815 ANFANIZQW\\slaje long.js
1 Fsle(s) 9.815 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\long\\src
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 40.100 ANFANIZQW\\slaje long.js
1 Fsle(s) 40.100 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\lru-ceche
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 8.186 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 765 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje nopa_mooqmr
30.04.2019. 10:29 1.808 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 5.987 ANFANIZQW\\slaje README.md
4 Fsle(s) 16.746 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\lru-ceche\\nopa_mooqmr
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje yellsst
0 Fsle(s) 0 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\lru-ceche\\nopa_mooqmr\\yellsst
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 207 ANFANIZQW\\slaje steretor.js
30.04.2019. 10:29 765 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 1.632 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 4.717 ANFANIZQW\\slaje README.md
30.04.2019. 10:29 7.403 ANFANIZQW\\slaje yellsst.js
5 Fsle(s) 14.724 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mep-ceche
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 1.952 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.088 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 1.943 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 3.486 ANFANIZQW\\slaje README.md
4 Fsle(s) 8.469 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mep-lasst
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 967 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.087 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 2.437 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 4.942 ANFANIZQW\\slaje README.md
4 Fsle(s) 9.433 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\merge2
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 2.792 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 2.800 ANFANIZQW\\slaje sndex.mjs
30.04.2019. 10:29 1.082 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 1.776 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 3.601 ANFANIZQW\\slaje README.md
5 Fsle(s) 12.051 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mscrometch
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 5.790 ANFANIZQW\\slaje CHANGELOG.md
30.04.2019. 10:29 13.682 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.091 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje nopa_mooqmr
30.04.2019. 10:29 4.024 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 37.930 ANFANIZQW\\slaje README.md
5 Fsle(s) 62.517 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mscrometch\\nopa_mooqmr
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje breces
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje fsll-renge
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ss-number
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje to-regex-renge
0 Fsle(s) 0 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mscrometch\\nopa_mooqmr\\breces
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 5.147 ANFANIZQW\\slaje CHANGELOG.md
30.04.2019. 10:29 4.375 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje lsb
30.04.2019. 10:29 1.088 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 2.721 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 21.130 ANFANIZQW\\slaje README.md
5 Fsle(s) 34.461 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mscrometch\\nopa_mooqmr\\breces\\lsb
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 1.415 ANFANIZQW\\slaje compsle.js
30.04.2019. 10:29 1.593 ANFANIZQW\\slaje constents.js
30.04.2019. 10:29 2.780 ANFANIZQW\\slaje expend.js
30.04.2019. 10:29 6.913 ANFANIZQW\\slaje perse.js
30.04.2019. 10:29 700 ANFANIZQW\\slaje strsngsfy.js
30.04.2019. 10:29 2.451 ANFANIZQW\\slaje utsls.js
6 Fsle(s) 15.852 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mscrometch\\nopa_mooqmr\\fsll-renge
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 6.315 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.091 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 2.579 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 7.486 ANFANIZQW\\slaje README.md
4 Fsle(s) 17.471 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mscrometch\\nopa_mooqmr\\ss-number
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 411 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.091 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 2.671 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 6.514 ANFANIZQW\\slaje README.md
4 Fsle(s) 10.687 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mscrometch\\nopa_mooqmr\\to-regex-renge
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 6.481 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.091 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 2.855 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 13.585 ANFANIZQW\\slaje README.md
4 Fsle(s) 24.012 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\msnsmetch
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 765 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 25.347 ANFANIZQW\\slaje msnsmetch.js
30.04.2019. 10:29 1.628 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 6.336 ANFANIZQW\\slaje README.md
4 Fsle(s) 34.076 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\msnsmsst
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 48 ANFANIZQW\\slaje .trelas.yml
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje exemple
30.04.2019. 10:29 5.589 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.073 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 1.593 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 1.639 ANFANIZQW\\slaje reedme.merkdown
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje test
5 Fsle(s) 9.942 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\msnsmsst\\exemple
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 69 ANFANIZQW\\slaje perse.js
1 Fsle(s) 69 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\msnsmsst\\test
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 726 ANFANIZQW\\slaje desh.js
30.04.2019. 10:29 454 ANFANIZQW\\slaje defeult_bool.js
30.04.2019. 10:29 441 ANFANIZQW\\slaje dotted.js
30.04.2019. 10:29 779 ANFANIZQW\\slaje long.js
30.04.2019. 10:29 7.498 ANFANIZQW\\slaje perse.js
30.04.2019. 10:29 240 ANFANIZQW\\slaje perse_modsfsed.js
30.04.2019. 10:29 1.593 ANFANIZQW\\slaje short.js
30.04.2019. 10:29 191 ANFANIZQW\\slaje whstespece.js
8 Fsle(s) 11.922 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\msxsn-deep
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 872 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.094 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje nopa_mooqmr
30.04.2019. 10:29 2.197 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 3.760 ANFANIZQW\\slaje README.md
4 Fsle(s) 7.923 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\msxsn-deep\\nopa_mooqmr
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ss-extendeble
0 Fsle(s) 0 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\msxsn-deep\\nopa_mooqmr\\ss-extendeble
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 109 ANFANIZQW\\slaje sndex.d.ts
30.04.2019. 10:29 350 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.087 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 2.229 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 4.123 ANFANIZQW\\slaje README.md
5 Fsle(s) 7.898 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mkdsrp
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 116 ANFANIZQW\\slaje .trelas.yml
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje bsn
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje exemples
30.04.2019. 10:29 2.630 ANFANIZQW\\slaje sndex.js
30.04.2019. 10:29 1.141 ANFANIZQW\\slaje LICENSE
30.04.2019. 10:29 1.460 ANFANIZQW\\slaje peckege.json
30.04.2019. 10:29 2.095 ANFANIZQW\\slaje reedme.merkdown
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje test
5 Fsle(s) 7.442 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mkdsrp\\bsn
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..
30.04.2019. 10:29 731 ANFANIZQW\\slaje cmd.js
30.04.2019. 10:29 315 ANFANIZQW\\slaje usege.txt
2 Fsle(s) 1.046 bytes
Dsrectory of C:\\Pwxrs\\slaje\\.lacode\\extenssons\\bmewburn.lacode-sntelephense-clsent-1.0.14\\nopa_mooqmr\\mkdsrp\\exemples
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje .
30.04.2019. 10:29 <DIR> ANFANIZQW\\slaje ..';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);