$re = '/^[^`~!@#$%^&*()_+={}\[\]|\\\\:;“’<,>.?๐฿]*$/m';
$str = 'asdad
sdf@323
asdasdadq@3333
[][]asd
dddddd[
127 elmer road ??<>()';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);