package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)line-height: (.*)em;`)
var str = `line-height: 1.5em;`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}