$re = '/(\w+.ACT\w+),?.*/m';
$str = 'FormAttachments.ACT_RequiredImages_Load
FormAttachments.ACT_RequiredImages_Load,FormAttachments.SUB_UpdateTireReplacementRequirements_NoAttachments
FormAttachments.ACT_RequiredImages_Load,FormAttachments.SUB_UpdateTireReplacementRequirements_NoAttachments,FormAttachments.SUB_UpdateTireReplacementRequirements
FormAttachments.ACT_RequiredImages_Load,FormAttachments.SUB_UpdateTireReplacementRequirements_NoAttachments,FormAttachments.SUB_UpdateTireReplacementRequirements,WorkOrder.SUB_CheckAttachmentsRequirements
FormAttachments.ACT_RequiredImages_Load,FormAttachments.SUB_UpdateTireReplacementRequirements_NoAttachments,FormAttachments.SUB_UpdateTireReplacementRequirements,WorkOrder.SUB_CheckAttachmentsRequirements,WorkOrder.SUB_GetWorkOrderSUBMenuStatus
FormAttachments.ACT_RequiredImages_Load,FormAttachments.SUB_UpdateTireReplacementRequirements_NoAttachments,FormAttachments.SUB_UpdateTireReplacementRequirements,WorkOrder.SUB_CheckAttachmentsRequirements,WorkOrder.SUB_GetWorkOrderSUBMenuStatus,WorkOrder.SUB_CheckWorkOrderStatus
FormAttachments.ACT_RequiredImages_Load,FormAttachments.SUB_UpdateTireReplacementRequirements_NoAttachments,FormAttachments.SUB_UpdateTireReplacementRequirements,WorkOrder.SUB_CheckAttachmentsRequirements,WorkOrder.SUB_GetWorkOrderSUBMenuStatus,WorkOrder.SUB_CheckWorkOrderStatus,WorkOrder.ACT_ShowMaintHome_FromLoading
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);