package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\(\)()]`)
var str = `abcdwadwadadaabc()dwadwadwad()()`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}