import Foundation
let pattern = #"Ścieki"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"Ścieki"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"Ścieki"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)