#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "Ścieki"
Local $sString = "Ścieki"
Local $sSubst = "Ścieki"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)