package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\(\d{2}\)\s)?\d+-?\d+`)
var str = `Tefones:
- (14) 91313-64
- 3333-55521`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}