re = /<\S(?:\s*.*?)>/m
str = '<p class="MsoNormal" style="line-height: normal; margin-bottom: 6pt;" align="justify">Les RPS conformément à la méthodologie, ne figurent pas dans cette analyse mais sont bien pris en compte. Il conviendra dans le cadre des RPS que l\'outil peut être désactivé en dehors des heures normales de service (équilibre vie privée vie professionnelle).<br /></p>Rappels des modalités d\'application des règles d’< ut< il>>isat< ion <i>ssues des </i>dispositions < générales décrites dans l’IN 7994<'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end