$re = '/<(?!\/)/';
$str = 'mywordLLD OK
myword/.dff OK
myword@ld Exclude
laksjdf/lkajsdf
lasfdsf
</
<asdlksjdf
adsf';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);