#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<(?!\/)"
Local $sString = "mywordLLD OK" & @CRLF & _
"myword/.dff OK" & @CRLF & _
"myword@ld Exclude" & @CRLF & _
"laksjdf/lkajsdf" & @CRLF & _
"lasfdsf" & @CRLF & _
"</" & @CRLF & _
"<asdlksjdf" & @CRLF & _
"" & @CRLF & _
"adsf"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")