$re = '~([^:])(/{2,})~';
$str = 'http://static.test/aboroni/media//polo-shirts//
';
$subst = "$1/";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;