package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^:])(/{2,})`)
var str = `http://static.test/aboroni/media//polo-shirts//
`
var substitution = "$1/"
fmt.Println(re.ReplaceAllString(str, substitution))
}