package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?<a1>\"RJG1975\%\")`)
var str = `$pwd = "RJG1975%"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}