$re = '/^(?!\s{3}\d{1})/m';
$str = '### ### ###
xxx
xxx
************
3
8
END';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);