#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?im)<!-- AppInternalsXpert BMX Integration Begin -->(.*[\s\S]*)<!-- AppInternalsXpert BMX Integration End -->"
Local $sString = "" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"<script>" & @CRLF & _
"$(function() {" & @CRLF & _
" $( ".tabs" ).tabs();" & @CRLF & _
" });" & @CRLF & _
"</script>" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" <!-- AppInternalsXpert BMX Integration Begin -->" & @CRLF & _
" <script>" & @CRLF & _
" if(!RVBD_EUE){" & @CRLF & _
" var RVBD_EUE={startJS:Number(new Date())," & @CRLF & _
" clientId:'',appId:1," & @CRLF & _
" collector:'apmperformance.correios.com.br'," & @CRLF & _
" collectorHttpPort:80, collectorHttpsPort:443," & @CRLF & _
" sv:'0401'," & @CRLF & _
" ajax:true, sync:true," & @CRLF & _
" ajaxResponseTime:true};" & @CRLF & _
" (function(){" & @CRLF & _
" var w=window,l=w.addEventListener,m=w.attachEvent," & @CRLF & _
" d=document,s='script',t='load',o=RVBD_EUE," & @CRLF & _
" r=(('https:'===d.location.protocol)?" & @CRLF & _
" 'https://apmperformance.correios.com.br:443':" & @CRLF & _
" 'http://apmperformance.correios.com.br:80')+" & @CRLF & _
" '/jsi/riverbed_appinternals.d.'+" & @CRLF & _
" (o.ajax?'ajax.js':'js'),p=('onpagehide' in w),e=p?'pageshow':t," & @CRLF & _
" j=d.createElement(s),x=d.getElementsByTagName(s)[0]," & @CRLF & _
" h=function(y){o.ldJS=o.ldJS||new Date();o.per=y?y.persisted:null;}," & @CRLF & _
" i=function(){o.ld=1;};o.cookie=d.cookie;d.cookie=" & @CRLF & _
" '_op_aixPageId=0; path=/; expires='+(new Date(0)).toGMTString();" & @CRLF & _
" o.cookieAfterDelete=d.cookie;j.async=1;j.src=r;" & @CRLF & _
" if(l){l(e,h,false);if(p){l(t,i,false);}}else if(m)" & @CRLF & _
" {m('on'+e,h);if(p){m('on'+t,i);}}" & @CRLF & _
" if(o.sync){d.write('<'+s+' src=\''+r+'\'></'+s+'>');}" & @CRLF & _
" else{x.parentNode.insertBefore(j,x);}" & @CRLF & _
" })();}" & @CRLF & _
" </script>" & @CRLF & _
" <script>if(!RVBD_EUE_PARAM){var RVBD_EUE_PARAM={};} RVBD_EUE_PARAM.pageId = 'a2_e6e8c617-d7ec-4acd-a432-08b0febc30e0';</script> " & @CRLF & _
" <!-- AppInternalsXpert BMX Integration End -->" & @CRLF & _
" [cadastrado]" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")