using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(country=).*?(;|$)";
string input = @"/uk/flights/results/country=BG;from-city=Kiev;from=IEV,KBP;to=BOJ,PDV,SOF,VAR;dates=2018-07-15,2018-07-29/";
RegexOptions options = RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}