$re = '/(\w+):\s*(\w*)/';
$str = 'raz: 2323212 dva:32234232 tri: 234232432 chetire:';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);