package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^iIoOqQsSxXzZ0-9]{1}$`)
var str = `a
b
c
q
Q
s
t
Tttt
1
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}