$re = '/^#TR\|\d+[^\t]+\tIdentifier\|\d+[^\t]+\t(FC\d+)\/(\d+)/m';
$str = '#TR|1 Normal Identifier|2 Normal FC0018724/001
#TR|1 Normal Identifier|2 Normal FC0013224/001
#TR|1 Normal Identifier|2 Normal FC001111113/001
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);