using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^#TR\|\d+[^\t]+\tIdentifier\|\d+[^\t]+\t(FC\d+)\/(\d+)";
string input = @"#TR|1 Normal Identifier|2 Normal FC0018724/001
#TR|1 Normal Identifier|2 Normal FC0013224/001
#TR|1 Normal Identifier|2 Normal FC001111113/001
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}