# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(?:.*\n){2}//gm;t' <<< "LINE1
LINE2
LINE3
LINE4
LINE5
LINE6
"