$re = '/^\<([0-9]{1,3})\>([A-Za-z]{3} [0-9]{1,2} \d{2}:\d{2}:\d{2}) ([\S]+) ([\S\s]+)/';
$str = '<131>Jan 23 17:05:05 rdmlpavesi1d gs-rest-service error message slf4j thread:http-nio-8080-exec-1 priority:ERROR category:command.AppSyslogd.Application exception:';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);