package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d+\/$|(copy)`)
var str = `https://gpe-satellite-1.pnpd.co.uk/shop/italian-grand-prix/red-bull-racing-paddock-club-friday-10/`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}