$re = '/\d{2}/';
$str = '000,723,45,4545
ASDF010101HTLRSL01
QWER121217HTLRSE03';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);