package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m),.*`)
var str = `ATLANTA, GA`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}