$re = '/^[6-9]{1}[0-9]{9}$/';
$str = '8082011232';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);