re = /^(?!graphql|dashboard|telescope)[\/\w\ยท-]*/m
str = 'graphql
grapql-playground
test/2de
dashboard
telescope
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end