$re = '/^(?!graphql|dashboard|telescope)[\/\w\ยท-]*/m';
$str = 'graphql
grapql-playground
test/2de
dashboard
telescope
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);