$re = '/^(\d[^\w\d]?){10}\d$/m';
$str = '89299920290';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);