package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\/]+$`)
var str = `google.com/
foo.com//
bar.com/foo/bar///
//blahfoo.comfoo`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}