$re = '/^[\d|\/\\\\-]+$/m';
$str = '18270952773
010/466666
101-479136';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);