package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[\d|\/\\-]+$`)
var str = `18270952773
010/466666
101-479136`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}