$re = '/^(\d{2})\/(\d{2})\/(\d{4}) (\d{2}):(\d{2})$/';
$str = '22/09/2022 10:30';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);