using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\d{2})\/(\d{2})\/(\d{4}) (\d{2}):(\d{2})$";
string input = @"22/09/2022 10:30";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}