$re = '/ */m';
$str = 'This isn\'t a relevant question , is it?
Is,it correct , question?
S.?
Questionword ,anotherquestionword,?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);