package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([-\[\]{}()*+?.,\\\/^$|#])`)
var str = `RewriteRule . - [E=REWRITEBASE:/]`
var substitution = "\$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}