$re = '/(ADM|CHE)\d{9}/i';
$str = 'ADM123456783';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);