package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(^|\s)[a-z]`)
var str = `help i'm sick`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}