package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)e|E|\+|\-|\.|\,|\s|`)
var str = `+62 859 eE9-000. ,`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}