# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/( \d{1,2})5(\d{2} )/\1:\2/g;t' <<< "part1.htm\">MiniTOC</a><a class=\"toc1\"
part2.htm\">2/5/18, 4549 PM
part3.htm\">2/7/18, 4516 PM
part4.htm\">2/15/18, 2557 PM
part5.htm\">2/20/18, 2507 PM
part6.htm\">2/21/18, 3502 PM
part7.htm\">2/21/18, 5506 PM
part8.htm\">2/22/18, 10503 AM
part9.htm\">2/22/18, 1543 PM
part10.htm\">2/27/18, 3514 PM
part11.htm\">2/28/18, 2533 PM
part12.htm\">3/1/18, 1515 PM
part13.htm\">3/1/18, 2527 PM
part14.htm\">3/1/18, 6547 PM
part15.htm\">3/1/18, 8557 PM
part16.htm\">3/4/18, 11540 AM
part17.htm\">3/5/18, 4546 PM
part18.htm\">3/6/18, 12548 PM
part19.htm\">3/6/18, 2518 PM
part20.htm\">3/7/18, 12535 PM
part21.htm\">3/8/18, 8500 AM
part22.htm\">3/8/18, 10521 AM
part23.htm\">3/8/18, 12559 PM
part24.htm\">3/9/18, 10540 AM
part25.htm\">3/9/18, 1501 PM
part26.htm\">3/9/18, 6514 PM
part27.htm\">3/12/18, 8514 PM
part28.htm\">3/14/18, 12520 PM
part29.htm\">3/14/18, 2537 PM
part30.htm\">3/15/18, 2514 PM
part31.htm\">3/15/18, 3549 PM
part32.htm\">3/21/18, 11506 AM
part33.htm\">3/22/18, 2518 PM
part34.htm\">3/22/18, 3523 PM
part35.htm\">3/22/18, 4554 PM
part36.htm\">3/26/18, 3543 PM
part37.htm\">4/2/18, 1555 PM
part38.htm\">4/2/18, 4532 PM
part39.htm\">4/5/18, 1557 PM
part40.htm\">4/6/18, 4536 PM
part41.htm\">4/6/18, 5540 PM
part42.htm\">4/6/18, 7501 PM
part43.htm\">4/7/18, 5524 AM
part44.htm\">4/16/18, 12525 PM
part45.htm\">4/17/18, 4502 PM
part46.htm\">4/23/18, 7520 PM
part47.htm\">4/25/18, 3527 PM
part48.htm\">4/25/18, 5513 PM
part49.htm\">4/26/18, 2534 PM
part50.htm\">4/26/18, 6513 PM
part51.htm\">5/1/18, 3523 PM
part52.htm\">5/3/18, 3540 PM
part53.htm\">5/4/18, 12539 PM
part54.htm\">5/8/18, 12539 PM
part55.htm\">5/8/18, 2549 PM
part56.htm\">5/9/18, 12506 PM
part57.htm\">5/15/18, 3525 PM
part58.htm\">5/23/18, 6545 PM
part59.htm\">5/24/18, 2559 PM
part60.htm\">5/24/18, 5523 PM
part61.htm\">5/26/18, 3509 PM
part62.htm\">5/27/18, 11519 AM
part63.htm\">5/30/18, 4554 PM
part64.htm\">5/26/18, 1507 PM
part65.htm\">5/31/18, 2558 PM
part66.htm\">6/7/18, 2546 PM
part67.htm\">6/11/18, 7531 PM
part68.htm\">6/12/18, 10547 AM
part69.htm\">6/12/18, 3529 PM
part70.htm\">6/13/18, 7536 PM
part71.htm\">6/14/18, 3527 PM
part72.htm\">6/19/18, 8507 AM
part73.htm\">6/19/18, 3528 PM
part74.htm\">6/19/18, 5519 PM
part75.htm\">6/20/18, 10507 AM
part76.htm\">6/21/18, 10545 AM
part77.htm\">6/21/18, 12544 PM
part78.htm\">6/21/18, 3534 PM
part79.htm\">6/23/18, 11506 AM
part80.htm\">6/23/18, 3505 PM
part81.htm\">6/23/18, 6500 PM
part82.htm\">6/24/18, 10535 AM
part83.htm\">6/24/18, 12556 PM
part84.htm\">6/25/18, 7517 PM
part85.htm\">6/26/18, 3517 PM
part86.htm\">6/26/18, 4559 PM
part87.htm\">6/27/18, 9551 AM </a><a class=\"toc1\"
part88.htm\">6/27/18, 11532 AM
part89.htm\">6/28/18, 4515 PM </a><a class=\"toc1\"
part90.htm\">7/2/18, 6529 PM
part91.htm\">7/3/18, 3554 PM
part92.htm\">7/3/18, 5545 PM
part93.htm\">7/3/18, 7556 PM
part94.htm\">7/3/18, 9503 PM
part95.htm\">7/7/18, 5531 PM
part96.htm\">7/9/18, 4553 PM
part97.htm\">7/10/18, 8554 AM
part98.htm\">7/10/18, 5516 PM
part99.htm\">7/11/18, 11531 AM
part100.htm\">7/11/18, 3550 PM
part101.htm\">7/12/18, 4549 PM
part102.htm\">7/15/18, 3524 PM
part103.htm\">7/16/18, 10525 AM
part104.htm\">7/16/18, 11534 AM
part105.htm\">7/16/18, 6544 PM
part106.htm\">7/18/18, 11505 AM
part107.htm\">7/19/18, 1537 PM
part108.htm\">7/19/18, 3532 PM
part109.htm\">7/24/18, 10500 AM
part110.htm\">7/24/18, 2514 PM
part111.htm\">7/24/18, 3555 PM
part112.htm\">7/24/18, 7506 PM
part113.htm\">8/9/18, 12537 PM
part114.htm\">8/13/18, 3531 PM
part115.htm\">8/13/18, 5551 PM
part116.htm\">8/14/18, 12509 PM
part117.htm\">8/14/18, 1532 PM
part118.htm\">8/14/18, 3539 PM
part119.htm\">8/16/18, 4548 PM
part120.htm\">8/16/18, 4548 PM
part121.htm\">8/21/18, 6509 PM
part122.htm\">8/23/18, 11557 AM
part123.htm\">8/28/18, 4537 PM
part124.htm\">8/30/18, 7528 PM
part125.htm\">8/30/18, 10500 PM
part126.htm\">9/4/18, 2538 PM
part127.htm\">9/4/18, 5515 PM
part128.htm\">9/5/18, 3538 PM
part129.htm\">9/7/18, 5519 PM
part130.htm\">9/10/18, 3518 PM
part131.htm\">9/13/18, 8541 AM
part132.htm\">9/13/18, 11512 AM
part133.htm\">9/13/18, 12551 PM
part134.htm\">9/17/18, 6502 PM
part135.htm\">9/18/18, 3555 PM
part136.htm\">9/19/18, 9506 PM
part137.htm\">9/19/18, 11504 PM
part138.htm\">9/20/18, 12531 PM
part139.htm\">9/24/18, 4502 PM
part140.htm\">9/24/18, 6518 PM
part141.htm\">9/25/18, 9550 AM
part142.htm\">9/25/18, 5512 PM
part143.htm\">9/26/18, 12549 PM
part144.htm\">9/26/18, 6533 PM
part145.htm\">9/28/18, 9543 AM
part146.htm\">10/1/18, 7558 AM
part147.htm\">10/1/18, 3538 PM
part148.htm\">10/3/18, 10551 AM
part149.htm\">10/3/18, 3521 PM
part150.htm\">10/3/18, 4528 PM
part151.htm\">10/3/18, 5529 PM
part152.htm\">10/8/18, 11521 AM
part153.htm\">10/8/18, 2526 PM
part154.htm\">10/8/18, 4538 PM
part155.htm\">10/9/18, 1504 PM
part156.htm\">10/9/18, 4529 PM
part157.htm\">10/9/18, 6552 PM
part158.htm\">10/10/18, 6509 PM
part159.htm\">10/11/18, 1544 PM
part160.htm\">10/11/18, 3527 PM
part161.htm\">10/11/18, 5552 PM
part162.htm\">10/11/18, 8500 PM
part163.htm\">10/16/18, 2515 PM
part164.htm\">10/16/18, 4501 PM
part165.htm\">10/18/18, 10541 AM
part166.htm\">10/18/18, 1505 PM
part167.htm\">10/18/18, 4524 PM
part168.htm\">10/18/18, 7537 PM
part169.htm\">10/19/18, 11532 AM
part170.htm\">10/22/18, 9539 AM
part171.htm\">10/22/18, 10543 AM
part172.htm\">10/22/18, 12514 PM
part173.htm\">10/22/18, 2523 PM
part174.htm\">10/24/18, 10506 AM
part175.htm\">10/24/18, 12535 PM
part176.htm\">10/24/18, 5558 PM
part177.htm\">11/1/18, 3525 PM
part178.htm\">11/1/18, 3525 PM
part179.htm\">11/5/18, 11509 AM
part180.htm\">11/5/18, 1544 PM
part181.htm\">11/8/18, 6521 PM
part182.htm\">11/9/18, 11538 AM
part183.htm\">11/10/18, 11525 AM
part184.htm\">11/10/18, 2531 PM
part185.htm\">11/14/18, 10530 AM
part186.htm\">11/14/18, 2505 PM
part187.htm\">11/14/18, 4521 PM
part188.htm\">11/14/18, 5527 PM
part189.htm\">11/15/18, 11541 AM
part190.htm\">11/15/18, 12558 PM
part191.htm\">11/18/18, 8559 PM
part192.htm\">11/19/18, 11502 AM
part193.htm\">11/19/18, 12512 PM
part194.htm\">11/26/18, 12537 PM
part195.htm\"> 11/27/18, 3535 PM
part196.htm\">11/28/18, 9535 AM
part197.htm\">11/28/18, 12551 PM
part198.htm\">11/29/18, 11541 AM
part199.htm\">12/3/18, 11512 AM
part200.htm\">12/3/18, 4501 PM
part201.htm\">12/4/18, 12510 PM
part202.htm\">12/4/18, 2504 PM
part203.htm\">12/4/18, 3559 PM
part204.htm\">12/7/18, 11548 AM
part205.htm\">12/7/18, 1542 PM
part206.htm\">12/10/18, 12521 PM
part207.htm\">12/11/18, 12518 PM
part208.htm\">12/14/18, 9517 AM
part209.htm\">12/14/18, 11554 AM
part210.htm\">12/14/18, 1547 PM
part211.htm\">12/14/18, 3530 PM
part212.htm\">12/14/18, 9531 PM
part213.htm\">12/16/18, 6506 PM
part214.htm\">12/17/18, 11556 AM
part215.htm\">12/19/18, 4500 PM
part216.htm\">12/20/18, 2558 PM
part217.htm\">12/20/18, 7516 PM
part218.htm\">12/21/18, 4516 PM
part219.htm\">12/21/18, 7510 PM
part220.htm\">12/25/18, 10518 PM
part221.htm\">1/1/19, 10540 AM
part222.htm\">1/1/19, 3521 PM
part223.htm\">1/3/19, 6501 PM
part224.htm\">1/4/19, 11540 AM
part225.htm\">1/4/19, 2501 PM
part226.htm\">1/4/19, 3555 PM
part227.htm\">1/6/19, 2519 PM
part228.htm\">1/7/19, 9531 AM
part229.htm\">1/7/19, 11527 AM
part230.htm\">1/7/19, 9532 PM
part231.htm\">1/8/19, 10534 PM
part232.htm\">1/9/19, 1512 PM
part233.htm\">1/10/19, 9551 AM
part234.htm\">1/10/19, 5537 PM
part235.htm\">1/11/19, 12526 PM
part236.htm\">1/14/19, 12522 PM
part237.htm\">1/13/19, 6555 PM
part238.htm\">1/11/19, 1557 PM
part239.htm\">1/17/19, 9539 AM
part240.htm\">1/17/19, 3513 PM
part241.htm\">1/18/19, 1505 PM
part242.htm\">1/18/19, 2549 PM
part243.htm\">1/22/19, 9557 AM
part244.htm\">1/22/19, 3530 PM
part245.htm\">1/24/19, 12532 PM
part246.htm\">1/24/19, 2554 PM
part247.htm\">1/25/19, 2554 PM
part248.htm\">1/29/19, 9552 AM
part249.htm\">1/30/19, 8528 AM
part250.htm\">1/30/19, 11550 AM
part251.htm\">2/1/19, 9506 AM
part252.htm\">2/1/19, 11529 AM
part253.htm\">2/1/19, 12557 PM
part254.htm\">2/1/19, 4522 PM
part255.htm\">2/2/19, 8519 AM
part256.htm\">2/5/19, 1500 PM
part257.htm\">2/5/19, 3537 PM
part258.htm\">2/7/19, 2534 PM
part259.htm\">2/8/19, 3526 PM
part260.htm\">2/8/19, 5510 PM
part261.htm\">2/11/19, 4538 PM
part262.htm\">2/12/19, 10555 AM
part263.htm\">2/13/19, 2514 PM
part264.htm\">2/13/19, 4533 PM
part265.htm\">2/13/19, 8537 PM
part266.htm\">2/14/19, 8544 AM
part267.htm\">2/14/19, 10516 AM
part268.htm\">2/14/19, 11543 AM
part269.htm\">2/16/19, 2501 PM
part270.htm\">2/16/19, 3541 PM
part271.htm\">2/19/19, 7501 PM
part272.htm\">2/20/19, 10526 AM
part273.htm\">2/20/19, 12501 PM
part274.htm\">2/20/19, 4534 PM
part275.htm\">2/24/19, 10550 AM
part276.htm\">2/24/19, 12506 PM
part277.htm\">2/24/19, 12506 PM
part278.htm\">2/25/19, 1541 PM
part279.htm\">2/25/19, 4554 PM
part280.htm\">2/28/19, 2522 PM
part281.htm\">3/6/19, 12522 PM
part282.htm\">3/7/19, 12522 PM
part283.htm\">3/7/19, 4517 PM
part284.htm\">3/8/19, 2534 PM
part285.htm\">3/12/19, 7514 PM
part286.htm\">3/13/19, 11546 AM
part287.htm\">3/13/19, 12552 PM
part288.htm\">3/14/19, 2502 PM
part289.htm\">3/15/19, 12545 PM
part290.htm\">3/15/19, 4553 PM
part291.htm\">3/18/19, 10522 AM
part292.htm\">3/18/19, 11544 AM
part293.htm\">3/18/19, 2536 PM
part294.htm\">3/18/19, 4513 PM
part295.htm\">3/19/19, 10506 AM
part296.htm\">3/19/19, 1543 PM
part297.htm\">3/20/19, 10530 AM
part298.htm\">3/24/19, 11516 AM
part299.htm\">3/24/19, 1533 PM
part300.htm\">3/26/19, 8530 AM
part301.htm\">3/28/19, 9507 PM
part302.htm\">3/29/19, 8523 AM
part303.htm\">4/2/19, 10504 AM
part304.htm\">4/2/19, 11534 AM
part305.htm\">4/2/19, 1508 PM "