#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(\d*\D*1\D*1\/\/\d*\/\d*\/)"
Local $sString = "http://llpdata.tgs.com/DataDelivery1/LogLine1//14815/2011905/2569689.zip"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")