$re = '/<PolicyId>(?<PolicyNumber>.+)<\/PolicyId>/';
$str = 'IHub Service Name: retrieveUnderwritingReports IHub request: <retrieveUnderwritingReportsRequest><RequestHeader><ReportUserGroup>NET-CA</ReportUserGroup><ReportInteractiveBatchIndicator>I</ReportInteractiveBatchIndicator><ReportTransactionFunction>RQST</ReportTransactionFunction><ReportRequestType>PLH</ReportRequestType><ReportSystemId>PQQ-NIAX</ReportSystemId><ReportIacBillingState>CA</ReportIacBillingState><ReportAgentNumber>0087327</ReportAgentNumber><ReportSubUserId>0000000</ReportSubUserId><UserRequestReferenceNumber>HNC0054821022</UserRequestReferenceNumber><CurrentCarrierRequestFlag>Y</CurrentCarrierRequestFlag><PolicyId> HNC 00548210220 </PolicyId></RequestHeader><PlhRequest><PlhClientDetail><ClientId>00000000</ClientId><FirstName>YOLANDA</FirstName><LastName>GUILLORY</LastName><MiddleName>L</MiddleName><BirthDate>1972-07-29</BirthDate><PlhAddressDetails><CurrentStreetNumber>18309</CurrentStreetNumber><CurrentStreetName>MILMORE AVE</CurrentStreetName><CurrentCity>CARSON</CurrentCity><CurrentState>CA</CurrentState><CurrentZipCode5>90746</CurrentZipCode5><CurrentZipCode4>1753</CurrentZipCode4></PlhAddressDetails></PlhClientDetail></PlhRequest></retrieveUnderwritingReportsRequest>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);