$re = '@.*[((9D9APE).*)|(PE)]\.DVR@';
$str = 'werwr';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;