re = /闹钟|叫.{0,3}[|早|醒|我|起]+/m
str = '叫一下我
叫一下醒
叫我一下醒
叫醒服务。
明天早上六点叫我起床。
叫早。
嗯,明天五点叫醒啊。
嗯,明天早上七点半叫醒一下。
嗯,四点半叫醒好。
给我ianoncall。
嗯,明天想有个叫早叫醒服务。
就是定个闹钟,早上五点。
八点半叫醒。
早上九点叫醒。
嗯,我想说叫早。
嗯,下午六点下午四点三十五叫醒,谢谢。
七点十五分叫醒确定吗,确定吗?
嗯,可以帮我设置一个叫醒服务吗?
亲,明天早上五点叫醒。
的,明天早上帮我叫醒。
一点十五叫我起床。
六点半叫我起床。
嗯,早上六点叫我起床。
嗯,我想明天早上六点半叫早。
这个明天早上叫早二零八。
我想提供一个叫醒服务。
一个叫醒服务。
您好,有叫醒服务吗?
六点半叫醒。
你好,明天给我叫醒三点叫醒好吧。
哎,你好,我要一个明天早上六点的叫早服务。
八点的叫醒。
预定明天早上的早餐一个。
哎,你好,明天早上麻烦你叫一下我。
你们哪六点叫醒吗?谢谢啊。
叫早服务。
我要叫醒服务。
嗯,那个你两室一个是能不能叫个早?
我想订闹钟。
嗯,十一点半叫我起床。
嗯,明天五点半叫醒我。
好,麻烦您帮我设置一下叫醒服务。
明天早上能不能叫醒啊?
嗯,明天早上帮您看八点半。
嗯嗯,下午六点钟叫我一下。
四点半叫我起床,四点半。
请明天早上七点十分来一个叫醒服务。
帮我预约明天早上七点的叫醒。
您这早上五点三十分叫醒。
那个八六零,我这里是明天早上六点二十叫醒服务。
明天早上给我一个叫醒。
帮我订一个二十七号下午三点的叫醒。
啊,早上七点三十叫醒。
明天上午七点三十分叫早六一九号房。
您好,明天五点五十叫醒服务。
哎,你这样你明天早上给我一个叫醒好吗?
嗯,给我的那个定明天早上的闹钟。
帮我定明天早上三点的叫醒。
明天早上叫醒。
五点的叫醒服务,帮忙给我改一下改成五点半的。
预约一个叫早服务。
嗯,你好,麻烦明天早上八点叫醒一下。
哎,成交服务叫醒服务。
嗯,帮我订一个八点和八点五十的叫醒。
啊,喂,你好,能帮我那个明天早上七点半叫醒我吧。
嗯,你好,我想要一个明天早上六点钟的叫醒服务。
嗯,叫醒。
嗯,需要帮我设置叫早服务。
啊,明天早上帮我叫起好吗?
哎,明天早上七点四十莫林。
可以帮我设置莫林扣吗?
六点十八分叫醒我号码。
嗯,叫醒服务是吧?
嗯,明天八点早上叫醒我可以吗?
明天上午七点叫起叫醒。
嗯,那个明天早上叫一个叫醒。
你凌晨叫醒。
嗯,明天叫醒服务啊?
叫醒?
明天早上七点半叫醒。
明天早上五点叫醒一下。
嗯,明天那个五点十五分叫醒。
订个五点的叫醒服务。
设置明天早上六点五十的叫醒服务。
明天早上五点叫我一下吧。
取消叫早。
叫一个莫林?
你好,明天早上请帮我叫一下早。
嗯,帮我订一个八点五十的叫早。
加钱那个叫醒服务。
明天,明天叫醒。
有一个今天下午三点的叫醒。
八点叫醒。
请帮我订一个叫醒闹钟。
七幺七,明天早上八点叫醒。
五点半叫醒。
呃,给我设一个叫醒服务。
明天早上五点半叫醒我。
嗯,给我的订一个叫醒服务。
嗯,四点钟叫醒。
我您call。
那个给我弄个七点十分的叫醒吧。
嗯,明天早晨六点五十分叫醒。
嗯,下午五点的叫醒。
六点五十分叫醒。
明天早上六点四十叫醒。
嗯,你好,麻烦你叫我管管官家。
嗯,叫醒服务。
明天七点的叫醒我。
呃,我要明天早上来个叫醒。'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end