# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(<li><p><a href="https:\\/\\/stat.ethz.ch\\/(m.*r-sig-)(.*)">.*)//g;t' <<< "
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-mac\"><code>R-SIG-Mac</code></a>: R Special Interest Group on Mac ports of R</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-db\"><code>R-SIG-DB</code></a>: R SIG on Database Interfaces</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-debian\"><code>R-SIG-Debian</code></a>: R Special Interest Group for Debian ports of R</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-dynamic-models\"><code>R-SIG-dynamic-models</code></a>: Special Interest Group for Dynamic Simulation Models in R</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-ecology\"><code>R-SIG-ecology</code></a>: Using R in ecological data analysis</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-epi\"><code>R-SIG-Epi</code></a>: R for epidemiological data analysis</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-fedora\"><code>R-SIG-Fedora</code></a>: R Special Interest Group for Fedora and Redhat ports of R</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-finance\"><code>R-SIG-Finance</code></a>: Special Interest Group for ‘R in Finance’</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-geo\"><code>R-SIG-Geo</code></a>: R Special Interest Group on using Geographical data and Mapping</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-gr\"><code>R-SIG-gR</code></a>: R SIG on gRaphical models</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-gui\"><code>R-SIG-GUI</code></a>: R Special Interest Group on GUI Development</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-hpc\"><code>R-SIG-HPC</code></a>: R SIG on High-Performance Computing</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-insurance\"><code>R-SIG-Insurance</code></a>: Special Interest Group on using R in actuarial science and insurance</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-jobs\"><code>R-SIG-Jobs</code></a>: R SIG List for Announcements of Jobs where R is used</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-mediawiki\"><code>R-SIG-mediawiki</code></a>: R SIG on the R Extension for Mediawiki</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-mixed-models\"><code>R-SIG-mixed-models</code></a>: R SIG on Mixed Effect Models, notably lmer() related</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-networks\"><code>R-SIG-networks</code></a>: R SIG for users and developers of network- or graph-related software within R</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-phylo\"><code>R-SIG-phylo</code></a>: R SIG on phylogenetic and comparative methods and analyses</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-qa\"><code>R-SIG-QA</code></a>: R SIG on Quality Assurance & Validation</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-robust\"><code>R-SIG-Robust</code></a>: R SIG on Robust Statistics</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-teaching\"><code>R-SIG-teaching</code></a>: SIG on Teaching Statistics (and more) using R</p></li>
<li><p><a href=\"https://stat.ethz.ch/mailman/listinfo/r-sig-wiki\"><code>R-SIG-Wiki</code></a>: SIG on the Development of an “R Wiki”</p></li>
</ul>"