$re = '/(.*)\t(\d*\.\d*[^[:space:]+\t])/';
$str = 'Electrical Parameters
Re 3.70 Ohm electrical voice coil resistance at DC
Le 0.069 mH frequency independent part of voice coil inductance
L2 0.086 mH para-inductance of voice coil
R2 1.07 Ohm electrical resistance due to eddy current losses
Cmes 110.16 µF electrical capacitance representing moving mass
Lces 12.83 mH electrical inductance representing driver compliance
Res 42.92 Ohm resistance due to mechanical losses
fs 133.9 Hz driver resonance frequency
Mechanical Parameters
(using laser)
Mms 1.212 g mechanical mass of driver diaphragm assembly including air load and voice coil
Mmd (Sd) 1.145 g mechanical mass of voice coil and diaphragm without air load
Rms 0.256 kg/s mechanical resistance of total-driver losses
Cms 1.166 mm/N mechanical compliance of driver suspension
Kms 0.86 N/mm mechanical stiffness of driver suspension
Bl 3.317 N/A force factor (Bl product)
Lambda s 0.114 suspension creep factor
Loss factors
Qtp 0.316 total Q-factor considering all losses
Qms 3.976 mechanical Q-factor of driver in free air considering Rms only
Qes 0.343 electrical Q-factor of driver in free air considering Re only
Qts 0.315 total Q-factor considering Re and Rms only
Other Parameters
Vas 0.3816 l equivalent air volume of suspension
n0 0.257 % reference efficiency (2 pi-radiation using Re)
Lm 86.30 dB characteristic sound pressure level (SPL at 1m for 1W @ Re)
Lnom 86.64 dB nominal sensitivity (SPL at 1m for 1W @ Zn)
rmse Z 4.98 % root-mean-square fitting error of driver impedance Z(f)
rmse Hx 2.97 % root-mean-square fitting error of transfer function Hx (f)
Series resistor 0.00 Ohm resistance of series resistor
Sd 15.21 cm² diaphragm area
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);