using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"13564148140";
string input = @"13564148140";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}